All systems operational

Wellness Offline

Resolved
Major outage
Started 6 months ago Lasted about 2 hours

Affected

Wellness
Updates
  • Resolved
    Resolved

    Wellness is back online and the issue has been resolved. This outage was due to server maintenance and any remaining issues are now solved.

  • Investigating
    Investigating

    An automated monitor noticed a problem with the Wellness service. The owner has been notified.