All systems operational

Wellness Offline

Resolved
Major outage
Started 10 months ago Lasted 5 minutes

Affected

Wellness
Updates
  • Resolved
    Resolved

    Wellness is back online and the issue has been resolved.

  • Investigating
    Investigating

    An automated monitor noticed a problem with the Wellness service. The owner has been notified.