ACLD - Wellness Offline – Incident details

All systems operational

Wellness Offline

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

Wellness

Operational from 7:54 PM to 7:54 PM, Major outage from 7:54 PM to 8:54 PM

Updates
  • Resolved
    Resolved

    Wellness is back online and the issue has been resolved.

  • Investigating
    Investigating

    An automated monitor noticed a problem with the Wellness service. The owner has been notified.